Sunflower Theme is WordPress 2.6 Compatible

We have upgraded WordPress to the latest 2.6 version and have tested the Sunflower theme to make sure that it is compatible. Everything seems to be looking good so if you come across any issue let me know.

Technorati: , , , , ,

Leave a Reply

You must be logged in to post a comment.